Login or Register
Online users (0)
No users online.
Main Forum
Page
of 2

Tech Support

14 replies
Posts:
259
Recommends:
+20
Officer
I just logged in using MacOS Chrome and had no problems. Chrome did ask me if I wanted to use info stored in my keychain and I denied access, so that I could have a fresh login. Perhaps if you remove any wrecklist.enjin.com cookies from all your browsers, you may fix the problem. Just a thought...
Posted Oct 16, 13 · Last edited Oct 16, 13 by Dark
Posts:
51
Recommends:
+5
Untagged users
Thanks for the ideas all! I'm now happily logged in with Chrome. Turns out it was a case of poor proof reading on my part: @gmial is different from @gmail.
Posted Oct 16, 13 · Last edited Oct 16, 13 by Brumal
Posts:
259
Recommends:
+20
Officer
LOL - it's the littlest thing that screws you over, I swear! Glad you figured it out.
Posted Oct 16, 13
Posts:
1
Recommends:
0
Untagged users
I'm having trouble finding the new mumble info. The link to mumble info, on the landing page under "new members" tells me I don't have enough access to see that.

[img][/img]
Posted Oct 22, 17
Posts:
567
Recommends:
+31
Admins
Officer
Admin
Buck - the info is in (1) the guild tab in game; (2) the new members thread; and (3) in a new sticky that I have in the guild-only forums.

This thread is in a forum that is publicly available to everyone, including non-guild members, so I won't post it here.

It looks like you can't see either the new members thread or the new stickied thread because you have not associated your guild character Buckdk with your enjin account. Just below this "Tech Support" is a thread called "adding your characters" - this should fix the issue for you. Here is a link: http://wrecklist.enjin.com/forum/m/2024866/viewthread/961480-adding-your-characters
Posted Oct 22, 17 · Last edited Oct 22, 17 by Taymatt
Page
of 2
NoticeNotices